<!DOCTYPE html>
<html lang="en-US">
<head>
    <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic,300,300italic'
          rel='stylesheet' type='text/css'>

    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, user-scalable=yes"/>
    <title>Well Done, Good and Faithful Servant!  |  Adventist World Radio</title>
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adventist World Radio &raquo; Feed" href="https://awr.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adventist World Radio &raquo; Comments Feed" href="https://awr.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/awr.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://awr.org/wp-includes/css/dashicons.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://awr.org/wp-includes/css/jquery-ui-dialog.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://awr.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://awr.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://awr.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://awr.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://awr.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpml-legacy-dropdown-click-0-css'  href='//awr.org/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-dropdown-click/style.css?ver=1' type='text/css' media='all' />
<style id='wpml-legacy-dropdown-click-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='spark-css'  href='https://awr.org/wp-content/themes/awr-theme/style.css?ver=20191217' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='https://awr.org/wp-content/themes/awr-theme/js/flexslider.css?ver=2.1' type='text/css' media='1' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=2.1.0' type='text/css' media='' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://awr.org/wp-content/plugins/sitepress-multilingual-cms/res/js/jquery.cookie.js?ver=4.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpml_cookies = {"wp-wpml_current_language":{"value":"en","expires":1,"path":"\/"}};
var wpml_cookies = {"wp-wpml_current_language":{"value":"en","expires":1,"path":"\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://awr.org/wp-content/plugins/sitepress-multilingual-cms/res/js/cookies/language-cookie.js?ver=4.3.6'></script>
<script type='text/javascript' src='//awr.org/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-dropdown-click/script.js?ver=1'></script>
<script type='text/javascript' src='https://awr.org/wp-content/themes/awr-theme/js/conditionizr.min.js?ver=4.5.0'></script>
<script type='text/javascript' src='https://awr.org/wp-content/themes/awr-theme/js/modernizr.custom.2.8.1.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='https://awr.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://awr.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://awr.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Remembering the Reason for the Season' href='https://awr.org/remembering-the-reason-for-the-season/' />
<meta name="generator" content="WordPress 5.3.1" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel="canonical" href="https://awr.org/well-done-good-and-faithful-servant/" />
<link rel='shortlink' href='https://awr.org/?p=475321' />
<link rel="alternate" type="application/json+oembed" href="https://awr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fawr.org%2Fwell-done-good-and-faithful-servant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://awr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fawr.org%2Fwell-done-good-and-faithful-servant%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.3.6 stt:50,5,24,7,61,1,4,3,20,21,25,27,28,29,64,36,37,38,42,43,41,46,47,2,53,54,55,56,57,59;" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	    <script>

        //jQuery fallback
        window.jQuery || document.write('<script src="https://awr.org/wp-content/themes/awr-theme/js/jquery.min.js?ver=2.1.0">\x3C/script>');

        conditionizr.add('ie11', function () {
            return /constructor/i.test(window.HTMLElement);
        });
        conditionizr.add('ie10', function () {
            return /constructor/i.test(window.HTMLElement);
        });
        conditionizr.add('ie9', function () {
            return /constructor/i.test(window.HTMLElement);
        });
        conditionizr.add('firefox', function () {
            return /constructor/i.test(window.HTMLElement);
        });

        conditionizr.add('ie11', /(?:\sTrident\/7\.0;.*\srv:11\.0)/i.test(navigator.userAgent));
        conditionizr.add('ie10', !!(Function('/*@cc_on return (/^10/.test(@_jscript_version) && /MSIE 10\.0(?!.*IEMobile)/i.test(navigator.userAgent)); @*/')()));
        conditionizr.add('ie9', !!(Function('/*@cc_on return (/^9/.test(@_jscript_version) && /MSIE 9\.0(?!.*IEMobile)/i.test(navigator.userAgent)); @*/')()));
        conditionizr.add('firefox', 'InstallTrigger' in window);

        conditionizr.config({
            assets: 'https://awr.org/wp-content/themes/awr-theme/js/conditionizr/',
            tests: {
                'safari': ['class'],
                'chrome': ['class'],
                'firefox': ['class'],
                'opera': ['class'],
                'ie11': ['class'],
                'ie10': ['class'],
                'ie9': ['class']
            }
        });
    </script>

    <!-- http://realfavicongenerator.net/ -->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/manifest.json">
    <meta name="msapplication-TileColor" content="#49aecc">
    <meta name="msapplication-TileImage" content="/mstile-144x144.png">
    <meta name="theme-color" content="#ffffff">

</head>
<body class="post-template-default single single-post postid-475321 single-format-standard theme-awr-theme woocommerce-no-js well-done-good-and-faithful-servant category-news">
    <div id="fb-root"></div>
    <script>(function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=951968154831695&version=v2.0";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
<div id="wrapper-search-bar" class="wrapper clear">
    <div id="search-bar" class="onepcssgrid-1000">
        <a id="close-search-bar" href=""></a>
        <form role="search" method="get" class="search-form" action="https://awr.org/">
	<label>
		<span>Type and hit enter:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit button blue" value="Search" />
<input type='hidden' name='lang' value='en' /></form>
    </div>
</div>


<div id="wrapper-header" class="wrapper clear">

    
    <header id="header" class="onepcssgrid-1000" role="banner">
        <div id="top"></div>

        <h1 id="site-title"><a href="https://awr.org/"
                               title="Adventist World Radio"
                               rel="home"><span>Adventist World Radio</span><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 402.69 133.75"><defs><style>.cls-1{fill:#fff;}.cls-2{fill:#31dd45;}.cls-3{fill:#a2a59b;}</style></defs><title>awr360-logo-web</title><path class="cls-1" d="M57.45,18.62A41.33,41.33,0,0,0,21.81,39H41.34c9,0,14.1-4.17,16.85-10.69.29-.69,1.14-.46,1.14.31v25c0,.77-.86,1-1.14.31-2.75-6.52-7.84-10.69-16.85-10.69H19.63a41.1,41.1,0,0,0-3.4,13.39h53.7c9,0,14.1-4.17,16.85-10.69.29-.69,1.14-.46,1.14.31v25c0,.77-.86,1-1.14.31C84,65,79,60.86,69.94,60.86H16.11a41.25,41.25,0,0,0,2.46,13.26H55.31c9,0,14.1-4.17,16.85-10.69.29-.69,1.14-.46,1.14.31v25c0,.77-.86,1-1.14.31-2.75-6.52-7.84-10.69-16.85-10.69H20.39A41.36,41.36,0,1,0,57.45,18.62Z"/><path class="cls-1" d="M154.79,63.84H137.24l-5.3,9.93H117.87L145,25.36h16.86l7.48,48.41H156ZM152,41.4a58.17,58.17,0,0,1-.41-6.19h-.34c-.82,2.11-1.56,4.15-2.52,6.05l-6.46,13.12h11.36Z"/><path class="cls-1" d="M202.32,42.22c.07-2.86.34-5.37.48-7h-.48a53.63,53.63,0,0,1-2,6.87L188.45,73.77H172.13L170.5,25.36H183l-.27,31.21c-.07,3.06-.27,6.25-.27,7.34h.48a63.14,63.14,0,0,1,2.18-7.55l10.95-31h16.59V56.09a70.26,70.26,0,0,1-.61,7.82h.48a77.36,77.36,0,0,1,2.65-9.86l10.47-28.69h12.78l-20,48.41H201.77Z"/><path class="cls-1" d="M253.46,54.94h-5l-3.6,18.83H231.63l9.25-48.41h20.47c9.72,0,15.16,4,15.16,12.65C276.5,49,269.3,52.49,265,53l6.46,20.74H258.08Zm3.4-9.45c3.47,0,6.87-1.63,6.87-6.32,0-2.86-1.29-4.35-5-4.35H252.3l-2,10.67Z"/><path class="cls-2" d="M279,61.46c.27,6,2.86,9.38,10,9.38,9.31,0,12.65-6.8,12.65-12,0-6.73-4.62-8.5-9.72-8.5-1.56,0-2.31.07-3.33.14l.75-3.87c9.72,0,16.11-3.26,16.11-10.95,0-4.35-3.13-7.82-9.66-7.82-7.55,0-10.13,5.64-11.08,7.82l-4.08-1.5c2.31-4.62,6.19-9.86,15.77-9.86,9.11,0,13.53,5.37,13.53,11.29,0,4.42-2.52,11.15-11.42,12.71v.14c4.76,1.22,7.62,4,7.62,10,0,7.28-5.3,16.12-17.27,16.12-9,0-13.8-5-14.35-12Z"/><path class="cls-2" d="M338,25.36,318.67,46.3l.14.14a17.4,17.4,0,0,1,8-1.84c6.87,0,12,5.24,12,12.44a17.34,17.34,0,0,1-17.61,17.54c-7.07,0-13.19-4.28-13.19-13.46,0-6.32,3.33-12.31,8.29-17.81l16.25-18ZM325.4,48.14c-3.4,0-8,1.63-9.59,2.92a18.65,18.65,0,0,0-3.54,10.27c0,3.94,2.24,9.72,9.32,9.72,7.75,0,12.71-6.94,12.71-13.94C334.31,53.51,332.54,48.14,325.4,48.14Z"/><path class="cls-2" d="M344.44,40.18c3-8.7,8.57-15.84,18-15.84,7.34,0,12.78,4.62,12.78,15.3s-4.42,22.85-7.48,27.2a17.6,17.6,0,0,1-14.42,7.75c-7.21,0-12.24-5-12.24-13.87A72.74,72.74,0,0,1,344.44,40.18ZM354.16,71c5.3,0,9.59-3.88,12.24-10.13a61.79,61.79,0,0,0,4.28-22.37c0-6.19-2.45-10.67-8.77-10.67-5.51,0-9.66,4.69-12.1,10.74a68.53,68.53,0,0,0-4.28,21.55C345.53,66.15,347.57,71,354.16,71Z"/><path class="cls-2" d="M381.9,23.51a6.15,6.15,0,1,1-6.15,6.15A6.15,6.15,0,0,1,381.9,23.51Zm0,10.41a4.26,4.26,0,1,0-4.26-4.26A4.24,4.24,0,0,0,381.9,33.91Z"/><path class="cls-2" d="M92.25,18.37,86,24a.44.44,0,0,0,.17.75L94,27.11a.44.44,0,0,0,.56-.51l-1.59-8A.44.44,0,0,0,92.25,18.37Z"/><path class="cls-2" d="M309.5,100.77l-7.92,2.06a.43.43,0,0,0-.19.72l5.69,5.52a.43.43,0,0,0,.71-.19l2.23-7.59A.43.43,0,0,0,309.5,100.77Z"/><path class="cls-2" d="M233.4,123.38a2.14,2.14,0,0,1,2.11-2.14h0a2.13,2.13,0,0,1,2.14,2.12h0a2.11,2.11,0,0,1-2.11,2.13h0A2.13,2.13,0,0,1,233.4,123.38Zm-7.07,1.91a2.12,2.12,0,0,1-2-2.23h0a2.12,2.12,0,0,1,2.23-2h0a2.11,2.11,0,0,1,2,2.23h0a2.11,2.11,0,0,1-2.12,2h-.1Zm16.17-2.1a2.13,2.13,0,0,1,2-2.25h0a2.12,2.12,0,0,1,2.25,2h0a2.12,2.12,0,0,1-2,2.25h-.13A2.13,2.13,0,0,1,242.5,123.19Zm-25.36,1.39a2.11,2.11,0,0,1-1.89-2.33h0a2.11,2.11,0,0,1,2.33-1.89h0a2.11,2.11,0,0,1,1.89,2.33h0a2.12,2.12,0,0,1-2.11,1.9h-.22Zm34.43-2.09a2.13,2.13,0,0,1,1.86-2.36h0a2.13,2.13,0,0,1,2.36,1.86h0a2.11,2.11,0,0,1-1.86,2.36h0l-.25,0h0A2.13,2.13,0,0,1,251.57,122.49Zm-43.57.88a2.13,2.13,0,0,1-1.76-2.44h0a2.13,2.13,0,0,1,2.44-1.76h0a2.13,2.13,0,0,1,1.76,2.44h0a2.13,2.13,0,0,1-2.1,1.79h0Zm52.59-2.09a2.13,2.13,0,0,1,1.72-2.46h0a2.14,2.14,0,0,1,2.47,1.72h0A2.14,2.14,0,0,1,263,123h0a2.31,2.31,0,0,1-.37,0h0A2.13,2.13,0,0,1,260.59,121.28Zm-61.64.38a2.13,2.13,0,0,1-1.63-2.53h0a2.12,2.12,0,0,1,2.53-1.62h0a2.13,2.13,0,0,1,1.63,2.52h0a2.13,2.13,0,0,1-2.08,1.68h0A2.28,2.28,0,0,1,198.95,121.66Zm70.58-2.1A2.12,2.12,0,0,1,271.1,117h0a2.13,2.13,0,0,1,2.56,1.58h0a2.13,2.13,0,0,1-1.58,2.56h0a2,2,0,0,1-.49.06h0A2.12,2.12,0,0,1,269.53,119.56Zm-79.53-.1a2.13,2.13,0,0,1-1.49-2.61h0a2.13,2.13,0,0,1,2.62-1.49h0a2.13,2.13,0,0,1,1.48,2.62h0a2.12,2.12,0,0,1-2,1.56h0A2.23,2.23,0,0,1,190,119.46Zm88.34-2.13a2.14,2.14,0,0,1,1.43-2.65h0a2.13,2.13,0,0,1,2.65,1.43h0a2.13,2.13,0,0,1-1.43,2.64h0a2.16,2.16,0,0,1-.61.09h0A2.13,2.13,0,0,1,278.34,117.33Zm-97.15-.55a2.12,2.12,0,0,1-1.35-2.68h0a2.13,2.13,0,0,1,2.69-1.35h0a2.13,2.13,0,0,1,1.34,2.69h0a2.11,2.11,0,0,1-2,1.45h0A2,2,0,0,1,181.19,116.78ZM287,114.58a2.12,2.12,0,0,1,1.27-2.72h0a2.13,2.13,0,0,1,2.72,1.27h0a2.12,2.12,0,0,1-1.27,2.72h0a2,2,0,0,1-.72.13h0A2.11,2.11,0,0,1,287,114.58Zm-114.49-.95a2.11,2.11,0,0,1-1.2-2.75h0a2.12,2.12,0,0,1,2.76-1.2h0a2.12,2.12,0,0,1,1.19,2.76h0a2.13,2.13,0,0,1-2,1.34h0A2.12,2.12,0,0,1,172.53,113.63Zm123-2.29a2.13,2.13,0,0,1,1.11-2.8h0a2.13,2.13,0,0,1,2.79,1.11h0a2.13,2.13,0,0,1-1.11,2.8h0a2.26,2.26,0,0,1-.84.17h0A2.13,2.13,0,0,1,295.52,111.34ZM164,110a2.12,2.12,0,0,1-1-2.82h0a2.1,2.1,0,0,1,2.81-1h0a2.11,2.11,0,0,1,1.05,2.81h0a2.13,2.13,0,0,1-1.93,1.24h0A2.16,2.16,0,0,1,164,110Zm-8.27-4.07a2.14,2.14,0,0,1-.89-2.87h0a2.12,2.12,0,0,1,2.87-.89h0a2.12,2.12,0,0,1,.89,2.87h0a2.12,2.12,0,0,1-1.88,1.13h0A2.22,2.22,0,0,1,155.78,105.95Z"/><path class="cls-2" d="M55.65,112.32a2.12,2.12,0,0,1-2.06-2.19h0a2.14,2.14,0,0,1,2.2-2.06h0a2.13,2.13,0,0,1,2,2.2h0a2.12,2.12,0,0,1-2.12,2h-.07Zm7-2.32a2.12,2.12,0,0,1,1.79-2.41h0a2.13,2.13,0,0,1,2.41,1.8h0a2.12,2.12,0,0,1-1.79,2.41h0l-.3,0h0A2.12,2.12,0,0,1,62.69,110Zm-16.44,1.15a2.11,2.11,0,0,1-1.62-2.52h0A2.12,2.12,0,0,1,47.15,107h0a2.13,2.13,0,0,1,1.63,2.53h0a2.13,2.13,0,0,1-2.07,1.67h0A1.8,1.8,0,0,1,46.25,111.15Zm25.36-2.89a2.13,2.13,0,0,1,1.33-2.7h0a2.12,2.12,0,0,1,2.69,1.33h0a2.13,2.13,0,0,1-1.33,2.7h0a2.25,2.25,0,0,1-.68.11h0A2.13,2.13,0,0,1,71.61,108.26Zm-34.4,0a2.13,2.13,0,0,1-1.14-2.78h0a2.13,2.13,0,0,1,2.78-1.15h0A2.14,2.14,0,0,1,40,107.17h0a2.14,2.14,0,0,1-2,1.3h0A2.17,2.17,0,0,1,37.21,108.31Zm42.85-3.39a2.12,2.12,0,0,1,.83-2.89h0a2.13,2.13,0,0,1,2.89.82h0a2.13,2.13,0,0,1-.82,2.89h0a2.07,2.07,0,0,1-1,.27h0A2.13,2.13,0,0,1,80.06,104.92Zm-51.22-1.05a2.13,2.13,0,0,1-.62-2.94h0a2.13,2.13,0,0,1,2.94-.62h0a2.12,2.12,0,0,1,.63,2.94h0a2.13,2.13,0,0,1-1.79,1h0A2.07,2.07,0,0,1,28.84,103.87Zm58.94-3.75a2.13,2.13,0,0,1,.29-3h0a2.13,2.13,0,0,1,3,.29h0a2.13,2.13,0,0,1-.29,3h0a2.16,2.16,0,0,1-1.35.48h0A2.14,2.14,0,0,1,87.78,100.12ZM21.41,98a2.13,2.13,0,0,1-.08-3h0a2.12,2.12,0,0,1,3-.08h0a2.13,2.13,0,0,1,.08,3h0a2.11,2.11,0,0,1-1.54.66h0A2.11,2.11,0,0,1,21.41,98Zm73.11-4a2.13,2.13,0,0,1-.25-3h0a2.12,2.12,0,0,1,3-.25h0a2.13,2.13,0,0,1,.25,3h0a2.14,2.14,0,0,1-1.62.75h0A2.16,2.16,0,0,1,94.52,94Zm-79.38-3.1a2.13,2.13,0,0,1,.46-3h0a2.13,2.13,0,0,1,3,.46h0a2.13,2.13,0,0,1-.46,3h0a2.06,2.06,0,0,1-1.25.41h0A2.13,2.13,0,0,1,15.14,90.91ZM100,86.79a2.14,2.14,0,0,1-.78-2.9h0a2.13,2.13,0,0,1,2.9-.79h0a2.13,2.13,0,0,1,.78,2.91h0a2.11,2.11,0,0,1-1.84,1.06h0A2.15,2.15,0,0,1,100,86.79Zm-89.8-4a2.13,2.13,0,0,1,1-2.84h0a2.11,2.11,0,0,1,2.84,1h0a2.12,2.12,0,0,1-1,2.84h0a2.17,2.17,0,0,1-.93.21h0A2.14,2.14,0,0,1,10.25,82.81Zm94-4.12A2.11,2.11,0,0,1,102.91,76h0a2.11,2.11,0,0,1,2.71-1.29h0a2.12,2.12,0,0,1,1.29,2.71h0a2.11,2.11,0,0,1-2,1.41h0A2,2,0,0,1,104.2,78.69ZM6.9,73.95a2.14,2.14,0,0,1,1.48-2.62h0A2.14,2.14,0,0,1,11,72.81h0a2.14,2.14,0,0,1-1.48,2.62h0a2.23,2.23,0,0,1-.57.08h0A2.13,2.13,0,0,1,6.9,73.95Zm99.91-4A2.11,2.11,0,0,1,105,67.55h0a2.11,2.11,0,0,1,2.43-1.76h0a2.13,2.13,0,0,1,1.77,2.43h0a2.12,2.12,0,0,1-2.1,1.79h0ZM5.21,64.63a2.13,2.13,0,0,1,1.93-2.31h0a2.12,2.12,0,0,1,2.3,1.93h0a2.13,2.13,0,0,1-1.93,2.31H7.32A2.13,2.13,0,0,1,5.21,64.63Zm100.43-5.76a2.12,2.12,0,0,1,2.08-2.17h0a2.12,2.12,0,0,1,2.17,2.08h0a2.14,2.14,0,0,1-2.08,2.17h-.05A2.13,2.13,0,0,1,105.64,58.87Zm-98.5-1.4a2.11,2.11,0,0,1-1.93-2.3h0a2.13,2.13,0,0,1,2.31-1.93h0a2.13,2.13,0,0,1,1.92,2.31h0a2.12,2.12,0,0,1-2.11,1.93H7.14Zm97.54-7.25a2.13,2.13,0,0,1,1.66-2.51h0a2.13,2.13,0,0,1,2.51,1.66h0a2.11,2.11,0,0,1-1.65,2.5h0a2.17,2.17,0,0,1-.43.05h0A2.13,2.13,0,0,1,104.68,50.22ZM8.38,48.47A2.14,2.14,0,0,1,6.9,45.85h0a2.14,2.14,0,0,1,2.62-1.48h0A2.13,2.13,0,0,1,11,47h0a2.12,2.12,0,0,1-2,1.55h0A2.21,2.21,0,0,1,8.38,48.47Zm93.79-6.59a2.12,2.12,0,0,1,1.18-2.76h0a2.13,2.13,0,0,1,2.77,1.17h0a2.13,2.13,0,0,1-1.18,2.77h0a2,2,0,0,1-.8.16h0A2.14,2.14,0,0,1,102.17,41.88ZM11.24,39.83a2.12,2.12,0,0,1-1-2.84h0a2.13,2.13,0,0,1,2.85-1h0a2.13,2.13,0,0,1,1,2.84h0A2.12,2.12,0,0,1,12.16,40h0A2,2,0,0,1,11.24,39.83Zm4.36-8a2.12,2.12,0,0,1-.45-3h0a2.12,2.12,0,0,1,3-.45h0a2.11,2.11,0,0,1,.45,3h0a2.1,2.1,0,0,1-1.71.87h0A2.12,2.12,0,0,1,15.6,31.85Zm5.73-7.06a2.12,2.12,0,0,1,.09-3h0a2.13,2.13,0,0,1,3,.08h0a2.12,2.12,0,0,1-.08,3h0a2.13,2.13,0,0,1-1.46.59h0A2.14,2.14,0,0,1,21.33,24.79Zm6.9-5.93a2.13,2.13,0,0,1,.62-2.94h0a2.13,2.13,0,0,1,2.94.62h0a2.12,2.12,0,0,1-.62,2.94h0a2.07,2.07,0,0,1-1.16.35h0A2.12,2.12,0,0,1,28.23,18.86ZM80.9,17.77a2.11,2.11,0,0,1-.82-2.89h0A2.13,2.13,0,0,1,83,14.06h0a2.14,2.14,0,0,1,.82,2.9h0A2.14,2.14,0,0,1,81.93,18h0A2,2,0,0,1,80.9,17.77Zm-44.82-3.5a2.12,2.12,0,0,1,1.14-2.78h0A2.13,2.13,0,0,1,40,12.63h0a2.13,2.13,0,0,1-1.14,2.78h0a2,2,0,0,1-.82.17h0A2.12,2.12,0,0,1,36.08,14.27Zm36.86,0a2.13,2.13,0,0,1-1.33-2.69h0a2.12,2.12,0,0,1,2.7-1.33h0a2.12,2.12,0,0,1,1.33,2.69h0a2.13,2.13,0,0,1-2,1.45h0A2.09,2.09,0,0,1,72.94,14.24ZM44.63,11.17a2.11,2.11,0,0,1,1.62-2.52h0a2.13,2.13,0,0,1,2.53,1.62h0a2.13,2.13,0,0,1-1.63,2.53h0a2.31,2.31,0,0,1-.45,0h0A2.11,2.11,0,0,1,44.63,11.17Zm19.85,1A2.12,2.12,0,0,1,62.69,9.8h0A2.13,2.13,0,0,1,65.1,8h0a2.12,2.12,0,0,1,1.79,2.41h0a2.12,2.12,0,0,1-2.1,1.82h0ZM53.6,9.67a2.12,2.12,0,0,1,2-2.19h0a2.12,2.12,0,0,1,2.19,2h0a2.13,2.13,0,0,1-2,2.2h-.07A2.12,2.12,0,0,1,53.6,9.67Z"/><path class="cls-3" d="M118.91,78.79h4a7.61,7.61,0,0,1,4.11.85,3,3,0,0,1,1.27,2.69,3.1,3.1,0,0,1-.71,2.09,3.4,3.4,0,0,1-2.07,1.07v.1q3.25.56,3.25,3.42a3.67,3.67,0,0,1-1.29,3,5.5,5.5,0,0,1-3.62,1.07h-5Zm1.66,6.11h2.73a4.45,4.45,0,0,0,2.53-.55,2.13,2.13,0,0,0,.77-1.86,1.88,1.88,0,0,0-.86-1.73,5.37,5.37,0,0,0-2.73-.53h-2.44Zm0,1.41v5.34h3a4.24,4.24,0,0,0,2.6-.67,2.47,2.47,0,0,0,.87-2.09,2.22,2.22,0,0,0-.89-2,4.78,4.78,0,0,0-2.72-.62Z"/><path class="cls-3" d="M134.09,87.13v5.94h-1.66V78.79h3.92a6.17,6.17,0,0,1,3.88,1,3.65,3.65,0,0,1,1.25,3,3.79,3.79,0,0,1-2.87,3.83l3.88,6.42h-2l-3.46-5.94Zm0-1.43h2.28a3.93,3.93,0,0,0,2.58-.7,2.6,2.6,0,0,0,.82-2.09,2.38,2.38,0,0,0-.83-2,4.53,4.53,0,0,0-2.68-.62h-2.16Z"/><path class="cls-3" d="M157.57,85.9a7.86,7.86,0,0,1-1.73,5.39,6.09,6.09,0,0,1-4.82,2,6.17,6.17,0,0,1-4.87-1.93,7.92,7.92,0,0,1-1.71-5.44,7.82,7.82,0,0,1,1.72-5.41A6.22,6.22,0,0,1,151,78.56a6.08,6.08,0,0,1,4.8,2A7.85,7.85,0,0,1,157.57,85.9Zm-11.38,0a6.77,6.77,0,0,0,1.24,4.4,5,5,0,0,0,7.17,0,6.87,6.87,0,0,0,1.21-4.4,6.82,6.82,0,0,0-1.21-4.37A4.32,4.32,0,0,0,151,80a4.41,4.41,0,0,0-3.61,1.5A6.71,6.71,0,0,0,146.19,85.9Z"/><path class="cls-3" d="M169.95,93.06l-1.78-4.54h-5.72l-1.76,4.54H159l5.64-14.34h1.4l5.62,14.34Zm-2.29-6L166,82.6q-.32-.84-.66-2.06a18.39,18.39,0,0,1-.62,2.06L163,87Z"/><path class="cls-3" d="M185.8,85.79a7.21,7.21,0,0,1-1.92,5.41,7.59,7.59,0,0,1-5.52,1.87h-4V78.79h4.38a6.41,6.41,0,0,1,7,7Zm-1.76.06a5.74,5.74,0,0,0-1.4-4.21,5.62,5.62,0,0,0-4.16-1.42h-2.41V91.63h2a6.15,6.15,0,0,0,4.46-1.46A5.78,5.78,0,0,0,184,85.85Z"/><path class="cls-3" d="M195.64,80.06a4.67,4.67,0,0,0-3.72,1.57,6.32,6.32,0,0,0-1.36,4.29,6.44,6.44,0,0,0,1.31,4.33,4.67,4.67,0,0,0,3.75,1.53,12.78,12.78,0,0,0,3.41-.54V92.7a10.49,10.49,0,0,1-3.66.56,6.19,6.19,0,0,1-4.87-1.91,7.88,7.88,0,0,1-1.71-5.44A8.59,8.59,0,0,1,189.6,82,5.93,5.93,0,0,1,192,79.48a7.21,7.21,0,0,1,3.67-.9,8.85,8.85,0,0,1,3.93.82l-.7,1.43A7.57,7.57,0,0,0,195.64,80.06Z"/><path class="cls-3" d="M212.31,93.06l-1.78-4.54h-5.72l-1.76,4.54h-1.68L207,78.73h1.4L214,93.06ZM210,87l-1.66-4.42q-.32-.84-.66-2.06a18.6,18.6,0,0,1-.62,2.06L205.39,87Z"/><path class="cls-3" d="M225.26,89.26a3.5,3.5,0,0,1-1.37,2.94,5.93,5.93,0,0,1-3.71,1.05,9.29,9.29,0,0,1-3.91-.65V91a10.18,10.18,0,0,0,1.91.59,10.05,10.05,0,0,0,2.05.21,4.14,4.14,0,0,0,2.5-.63,2.07,2.07,0,0,0,.84-1.75,2.26,2.26,0,0,0-.3-1.22,2.77,2.77,0,0,0-1-.87,14,14,0,0,0-2.12-.91,6.77,6.77,0,0,1-2.85-1.69,3.73,3.73,0,0,1-.85-2.55,3.17,3.17,0,0,1,1.24-2.63,5.16,5.16,0,0,1,3.28-1,9.68,9.68,0,0,1,3.92.78l-.52,1.45a8.86,8.86,0,0,0-3.44-.74,3.33,3.33,0,0,0-2.06.57,1.87,1.87,0,0,0-.74,1.57,2.4,2.4,0,0,0,.27,1.22,2.57,2.57,0,0,0,.92.87,11.42,11.42,0,0,0,2,.87,7.88,7.88,0,0,1,3.09,1.72A3.38,3.38,0,0,1,225.26,89.26Z"/><path class="cls-3" d="M233.6,93.06h-1.66V80.26h-4.52V78.79h10.7v1.47H233.6Z"/><path class="cls-3" d="M251.06,93.06H249.4V80.26h-4.52V78.79h10.7v1.47h-4.52Z"/><path class="cls-3" d="M270.31,85.9a7.86,7.86,0,0,1-1.73,5.39,6.09,6.09,0,0,1-4.82,2,6.17,6.17,0,0,1-4.87-1.93,7.92,7.92,0,0,1-1.71-5.44,7.83,7.83,0,0,1,1.72-5.41,6.21,6.21,0,0,1,4.88-1.92,6.08,6.08,0,0,1,4.8,2A7.85,7.85,0,0,1,270.31,85.9Zm-11.38,0a6.78,6.78,0,0,0,1.24,4.4,5,5,0,0,0,7.17,0,6.87,6.87,0,0,0,1.21-4.4,6.82,6.82,0,0,0-1.21-4.37A4.32,4.32,0,0,0,263.77,80a4.41,4.41,0,0,0-3.61,1.5A6.71,6.71,0,0,0,258.93,85.9Z"/><path class="cls-3" d="M279.89,78.79h4a7.61,7.61,0,0,1,4.11.85,3,3,0,0,1,1.27,2.69,3.1,3.1,0,0,1-.71,2.09,3.4,3.4,0,0,1-2.07,1.07v.1q3.25.56,3.25,3.42a3.67,3.67,0,0,1-1.29,3,5.5,5.5,0,0,1-3.62,1.07h-5Zm1.66,6.11h2.73a4.45,4.45,0,0,0,2.53-.55,2.13,2.13,0,0,0,.77-1.86,1.88,1.88,0,0,0-.86-1.73,5.37,5.37,0,0,0-2.73-.53h-2.44Zm0,1.41v5.34h3a4.24,4.24,0,0,0,2.6-.67,2.47,2.47,0,0,0,.87-2.09,2.22,2.22,0,0,0-.89-2,4.78,4.78,0,0,0-2.72-.62Z"/><path class="cls-3" d="M302.49,93.06l-1.78-4.54H295l-1.76,4.54h-1.68l5.64-14.34h1.4l5.62,14.34Zm-2.29-6-1.66-4.42q-.32-.84-.66-2.06a18.6,18.6,0,0,1-.62,2.06L295.57,87Z"/><path class="cls-3" d="M316,82.95a4,4,0,0,1-1.48,3.33,6.7,6.7,0,0,1-4.23,1.17h-1.68v5.62h-1.66V78.79h3.7Q316,78.79,316,82.95ZM308.61,86h1.49a5.55,5.55,0,0,0,3.19-.71,2.63,2.63,0,0,0,1-2.29,2.47,2.47,0,0,0-.93-2.11,4.85,4.85,0,0,0-2.89-.69h-1.86Z"/><path class="cls-3" d="M324.2,93.06h-1.66V80.26H318V78.79h10.7v1.47H324.2Z"/><path class="cls-3" d="M331.55,93.06V78.79h1.66V93.06Z"/><path class="cls-3" d="M345.68,89.26a3.5,3.5,0,0,1-1.37,2.94,5.93,5.93,0,0,1-3.71,1.05,9.29,9.29,0,0,1-3.91-.65V91a10.18,10.18,0,0,0,1.91.59,10.05,10.05,0,0,0,2.05.21,4.14,4.14,0,0,0,2.5-.63,2.07,2.07,0,0,0,.84-1.75,2.26,2.26,0,0,0-.3-1.22,2.77,2.77,0,0,0-1-.87,14,14,0,0,0-2.12-.91,6.77,6.77,0,0,1-2.85-1.69,3.73,3.73,0,0,1-.85-2.55,3.17,3.17,0,0,1,1.24-2.63,5.16,5.16,0,0,1,3.28-1,9.68,9.68,0,0,1,3.92.78l-.52,1.45a8.86,8.86,0,0,0-3.44-.74,3.33,3.33,0,0,0-2.06.57,1.87,1.87,0,0,0-.74,1.57,2.4,2.4,0,0,0,.27,1.22,2.57,2.57,0,0,0,.92.87,11.42,11.42,0,0,0,2,.87,7.88,7.88,0,0,1,3.09,1.72A3.38,3.38,0,0,1,345.68,89.26Z"/><path class="cls-3" d="M355.26,93.06l-4.84-12.66h-.08q.14,1.5.14,3.57v9.08h-1.53V78.79h2.5L356,90.56H356l4.56-11.78h2.48V93.06h-1.66v-9.2q0-1.58.14-3.44h-.08L356.6,93.06Z"/></svg>            </a></h1>


        <nav class="menu-utility-navigation-container"><ul id="menu-utility-nav" class="menu"><li id="menu-item-279380" class="cst_Shift_Left menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-279380"><a href="http://awr.org/#wrapper-subscribe-front-page">Sign up</a></li>
<li id="menu-item-8728" class="cst_Shift_Left menu-item menu-item-type-custom menu-item-object-custom menu-item-8728"><a href="https://giving.awr.org/my-account">My Account</a></li>
<li id="menu-item-17108" class="language-selector cst_Shift_Left menu-item menu-item-type-custom menu-item-object-custom menu-item-17108"><a href="#0">Language</a><ul id="language-list" class="sub-menu"><li class="language-selector-ms"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ms"><span class="icl_lang_sel_native">Melayu</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Malay<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-zh-hans"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=zh-hans"><span class="icl_lang_sel_native">简体中文</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Chinese (Simplified)<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-vi"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=vi"><span class="icl_lang_sel_current icl_lang_sel_native">Vietnamese</span></a></li><li class="language-selector-ur"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ur"><span class="icl_lang_sel_current icl_lang_sel_native">Urdu</span></a></li><li class="language-selector-uk"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=uk"><span class="icl_lang_sel_current icl_lang_sel_native">Ukrainian</span></a></li><li class="language-selector-tr"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=tr"><span class="icl_lang_sel_native">Türkçe</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Turkish<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-th"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=th"><span class="icl_lang_sel_native">ไทย</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Thai<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-ta"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ta"><span class="icl_lang_sel_current icl_lang_sel_native">Tamil</span></a></li><li class="language-selector-sq"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=sq"><span class="icl_lang_sel_current icl_lang_sel_native">Albanian</span></a></li><li class="language-selector-ru"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ru"><span class="icl_lang_sel_native">Русский</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Russian<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-ro"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ro"><span class="icl_lang_sel_native">Română</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Romanian<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-pt-pt"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=pt-pt"><span class="icl_lang_sel_native">Português</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Portuguese (Portugal)<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-pl"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=pl"><span class="icl_lang_sel_native">polski</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Polish<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-pa"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=pa"><span class="icl_lang_sel_current icl_lang_sel_native">Punjabi</span></a></li><li class="language-selector-ne"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ne"><span class="icl_lang_sel_current icl_lang_sel_native">Nepali</span></a></li><li class="language-selector-mn"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=mn"><span class="icl_lang_sel_current icl_lang_sel_native">Mongolian</span></a></li><li class="language-selector-mo"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=mo"><span class="icl_lang_sel_current icl_lang_sel_native">Moldavian</span></a></li><li class="language-selector-ko"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ko"><span class="icl_lang_sel_native">한국어</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Korean<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-ja"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ja"><span class="icl_lang_sel_native">日本語</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Japanese<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-it"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=it"><span class="icl_lang_sel_native">Italiano</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Italian<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-id"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=id"><span class="icl_lang_sel_native">Indonesia</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Indonesian<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-hy"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=hy"><span class="icl_lang_sel_current icl_lang_sel_native">Armenian</span></a></li><li class="language-selector-hi"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=hi"><span class="icl_lang_sel_native">हिन्दी</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Hindi<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-he"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=he"><span class="icl_lang_sel_native">עברית</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Hebrew<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-bg"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=bg"><span class="icl_lang_sel_current icl_lang_sel_native">Bulgarian</span></a></li><li class="language-selector-ar"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ar"><span class="icl_lang_sel_native">العربية</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Arabic<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-fr"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=fr"><span class="icl_lang_sel_native">Français</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>French<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-de"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=de"><span class="icl_lang_sel_native">Deutsch</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>German<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-es"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=es"><span class="icl_lang_sel_native">Español</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Spanish<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-en"><span class="icl_lang_sel_current icl_lang_sel_native">English</span></li></ul></li>
<li id="menu-item-8634" class="cst_Shift_Left menu-item menu-item-type-post_type menu-item-object-page menu-item-8634"><a href="https://awr.org/contact/">Contact</a></li>
<li id="menu-item-8635" class="search-form-toggle cst_Shift_Left menu-item menu-item-type-custom menu-item-object-custom menu-item-8635"><a href="#">Search</a></li>
<li id="menu-item-17585" class="highlight orange cst_Shift_Left menu-item menu-item-type-custom menu-item-object-custom menu-item-17585"><a href="https://giving.awr.org/donation-form">Donate Now</a></li>
<li id="menu-item-471527" class="cst_RND_Border cst_Shift_Left menu-item menu-item-type-post_type menu-item-object-page menu-item-471527"><a href="https://awr.org/letters-from-the-president/">Letters</a></li>
<a href="https://awr.org/checkout/"><button class="awr-cart-btn" role="status"><i class="fa fa-shopping-cart awr-cart-btn__icon"></i></button></a></ul></nav>
        <nav class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-17582" class="icon-ear has-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17582"><a href="https://awr.org/listen/language/"><span class="svg-container"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35.133 51.882" enable-background="new 0 0 35.133 51.882" xml:space="preserve">
<path fill="#FFFFFF" d="M15.01,51.882c-0.311,0-0.623-0.01-0.937-0.029c-4.447-0.273-8.295-2.991-10.04-7.092
	c-0.541-1.271,0.05-2.739,1.32-3.279c1.27-0.543,2.739,0.05,3.279,1.32c1,2.349,3.202,3.904,5.747,4.061
	c2.425,0.148,4.753-0.576,6.053-1.897c0.927-0.94,1.32-2.129,1.205-3.632c-0.031-0.399-0.082-0.833-0.135-1.291
	c-0.396-3.42-1.057-9.143,4.439-13.583c2.144-1.732,4.015-5.194,4.17-7.718c0.421-6.854-5.606-13.259-12.898-13.707
	C10.969,4.667,6.806,7.326,4.866,12.988c-0.447,1.307-1.862,2.004-3.177,1.554c-1.306-0.448-2.001-1.87-1.554-3.177
	C2.82,3.541,8.995-0.47,17.52,0.044c10.125,0.622,18.177,9.324,17.582,19.004c-0.273,4.448-3.234,9.052-6.018,11.3
	c-3.356,2.711-2.979,5.97-2.615,9.12c0.061,0.525,0.117,1.021,0.152,1.48c0.228,2.947-0.681,5.549-2.626,7.525
	C21.863,50.639,18.555,51.882,15.01,51.882z"/>
<path fill="#FFFFFF" d="M22.564,23.181c-0.263,0-0.531-0.042-0.795-0.131c-1.309-0.438-2.015-1.855-1.575-3.165
	c0.729-2.174-0.448-4.536-2.623-5.266c-2.169-0.726-4.537,0.447-5.266,2.623c-0.438,1.31-1.853,2.022-3.164,1.576
	c-1.31-0.438-2.016-1.855-1.576-3.164c1.604-4.789,6.807-7.379,11.595-5.775c4.79,1.605,7.38,6.807,5.774,11.596
	C24.584,22.519,23.609,23.181,22.564,23.181z"/>
</svg>
</span>Listen</a>
<ul class="sub-menu">
	<li id="menu-item-8657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8657"><a href="https://awr.org/listen/language/">By Language</a></li>
	<li id="menu-item-8655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8655"><a href="https://awr.org/listen/location/">By Location</a></li>
	<li id="menu-item-8656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8656"><a href="https://awr.org/listen/radio-schedule/">By Shortwave Schedule</a></li>
	<li id="menu-item-23843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23843"><a href="https://awr.org/listen/fm-schedule/">By FM Schedule</a></li>
</ul>
</li>
<li id="menu-item-8649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8649"><a href="https://awr.org/impact/videos/">Videos</a></li>
<li id="menu-item-25" class="icon-heart has-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="https://awr.org/support/"><span class="svg-container"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 52.022 43.889" enable-background="new 0 0 52.022 43.889" xml:space="preserve">
<path fill="#FFFFFF" d="M26.011,43.889c-0.373,0-0.746-0.087-1.088-0.261C24.199,43.258,7.104,34.462,2.102,23.52
	C-0.764,17.251-0.697,11.238,2.29,6.588C4.9,2.524,9.465,0,14.205,0c5.964,0,9.672,3.014,11.807,6.394
	C28.145,3.014,31.853,0,37.817,0c4.739,0,9.304,2.524,11.914,6.588c2.988,4.649,3.054,10.663,0.188,16.932
	c-5.003,10.942-22.096,19.739-22.821,20.108C26.757,43.802,26.384,43.889,26.011,43.889z M14.205,4.797
	c-3.076,0-6.168,1.721-7.88,4.383c-1.467,2.284-2.634,6.28,0.139,12.346C10.114,29.51,22.29,36.71,26.011,38.768
	c3.721-2.058,15.896-9.259,19.547-17.242c2.773-6.066,1.606-10.062,0.139-12.346c-1.711-2.662-4.804-4.383-7.88-4.383
	c-8.277,0-9.382,8.34-9.425,8.696c-0.145,1.204-1.167,2.11-2.38,2.11c-1.213,0-2.235-0.906-2.38-2.11
	C23.516,12.611,22.265,4.797,14.205,4.797z"/>
</svg>
</span>Support</a>
<ul class="sub-menu">
	<li id="menu-item-474645" class="menu-item menu-item-type-taxonomy menu-item-object-project-type menu-item-474645"><a href="https://awr.org/project-type/2020-gift-catalog/">Gift Catalog (New!)</a></li>
	<li id="menu-item-460047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460047"><a href="https://awr.org/support/projects/">Projects</a></li>
	<li id="menu-item-112109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112109"><a href="http://plannedgiving.awr.org">Planned Giving</a></li>
	<li id="menu-item-336497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336497"><a href="https://awr.org/health/">AWR360° Health</a></li>
</ul>
</li>
<li id="menu-item-334273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334273"><a href="https://awr.org/training/">Training</a></li>
<li id="menu-item-24" class="icon-antenna has-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="https://awr.org/about/"><span class="svg-container"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 44.3 53" enable-background="new 0 0 44.3 53" xml:space="preserve">
<g>
	<path fill="#FFFFFF" d="M44.1,40.9l-5.8-10.5c0-0.1-0.1-0.2-0.1-0.2L27.8,11.5c-1,0.9-2.2,1.6-3.5,1.9l7.3,13.2L24.2,23v-9.5
		c-0.6,0.2-1.3,0.2-2,0.2s-1.4-0.1-2-0.2V23l-7.5,3.6L20,13.4c-1.3-0.4-2.5-1-3.5-1.9L6.2,30.1L6,30.4c0,0,0,0,0,0L0.3,40.9
		c-0.5,1-0.2,2.2,0.8,2.7c0.3,0.2,0.6,0.2,1,0.2c0.7,0,1.4-0.4,1.8-1l4.9-8.9l11.5,6.1V51c0,1.1,0.9,2,2,2c1.1,0,2-0.9,2-2V40.1
		l11.5-6.2l4.9,8.9c0.4,0.7,1,1,1.8,1c0.3,0,0.7-0.1,1-0.2C44.3,43,44.6,41.8,44.1,40.9z M12.3,31.3l7.9-3.8v8.1L12.3,31.3z
		 M24.2,35.5v-8.1l7.9,3.8L24.2,35.5z"/>
	<path fill="#FFFFFF" d="M20.2,10.3c0.4,0.2,0.9,0.3,1.3,0.3c0.2,0,0.4,0.1,0.7,0.1c0.2,0,0.4,0,0.7-0.1c0.5-0.1,0.9-0.2,1.3-0.3
		c0.9-0.3,1.6-0.9,2.2-1.6c0.8-0.9,1.2-2.1,1.2-3.4c0-3-2.4-5.4-5.4-5.4c-3,0-5.4,2.4-5.4,5.4c0,1.3,0.4,2.5,1.2,3.4
		C18.6,9.5,19.3,10,20.2,10.3z"/>
	<path fill="#FFFFFF" d="M20.2,13.1L20,13.4c0.1,0,0.1,0,0.2,0.1V13.1z"/>
	<path fill="#FFFFFF" d="M24.2,13.1v0.4c0.1,0,0.1,0,0.2-0.1L24.2,13.1z"/>
</g>
</svg>
</span>About</a>
<ul class="sub-menu">
	<li id="menu-item-471349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471349"><a href="https://awr.org/updates/">Updates</a></li>
	<li id="menu-item-471854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471854"><a href="https://awr.org/letters-from-the-president/">Letters from the President</a></li>
	<li id="menu-item-8645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8645"><a href="https://awr.org/about/events/">Events</a></li>
	<li id="menu-item-8646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8646"><a href="https://awr.org/about/history/">History</a></li>
	<li id="menu-item-8644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8644"><a href="https://awr.org/about/downloads/">Downloads</a></li>
	<li id="menu-item-294122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294122"><a href="https://awr.org/impact/apps/">Apps</a></li>
</ul>
</li>
</ul></nav>
        <nav class="menu-mobile-navigation-container">

            <a href="#" id="mobile-menu-icon">Menu</a>

            <a href="#" id="mobile-menu-close"></a>

            <ul id="menu-mobile-menu" class="menu"><li id="menu-item-23503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23503"><a href="http://awr.org/">Home</a></li>
<li id="menu-item-24029" class="language-selector menu-item menu-item-type-custom menu-item-object-custom menu-item-24029"><a href="#0">Language</a><ul id="language-list" class="sub-menu"><li class="language-selector-ms"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ms"><span class="icl_lang_sel_native">Melayu</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Malay<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-zh-hans"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=zh-hans"><span class="icl_lang_sel_native">简体中文</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Chinese (Simplified)<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-vi"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=vi"><span class="icl_lang_sel_current icl_lang_sel_native">Vietnamese</span></a></li><li class="language-selector-ur"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ur"><span class="icl_lang_sel_current icl_lang_sel_native">Urdu</span></a></li><li class="language-selector-uk"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=uk"><span class="icl_lang_sel_current icl_lang_sel_native">Ukrainian</span></a></li><li class="language-selector-tr"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=tr"><span class="icl_lang_sel_native">Türkçe</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Turkish<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-th"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=th"><span class="icl_lang_sel_native">ไทย</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Thai<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-ta"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ta"><span class="icl_lang_sel_current icl_lang_sel_native">Tamil</span></a></li><li class="language-selector-sq"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=sq"><span class="icl_lang_sel_current icl_lang_sel_native">Albanian</span></a></li><li class="language-selector-ru"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ru"><span class="icl_lang_sel_native">Русский</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Russian<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-ro"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ro"><span class="icl_lang_sel_native">Română</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Romanian<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-pt-pt"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=pt-pt"><span class="icl_lang_sel_native">Português</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Portuguese (Portugal)<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-pl"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=pl"><span class="icl_lang_sel_native">polski</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Polish<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-pa"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=pa"><span class="icl_lang_sel_current icl_lang_sel_native">Punjabi</span></a></li><li class="language-selector-ne"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ne"><span class="icl_lang_sel_current icl_lang_sel_native">Nepali</span></a></li><li class="language-selector-mn"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=mn"><span class="icl_lang_sel_current icl_lang_sel_native">Mongolian</span></a></li><li class="language-selector-mo"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=mo"><span class="icl_lang_sel_current icl_lang_sel_native">Moldavian</span></a></li><li class="language-selector-ko"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ko"><span class="icl_lang_sel_native">한국어</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Korean<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-ja"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ja"><span class="icl_lang_sel_native">日本語</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Japanese<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-it"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=it"><span class="icl_lang_sel_native">Italiano</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Italian<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-id"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=id"><span class="icl_lang_sel_native">Indonesia</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Indonesian<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-hy"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=hy"><span class="icl_lang_sel_current icl_lang_sel_native">Armenian</span></a></li><li class="language-selector-hi"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=hi"><span class="icl_lang_sel_native">हिन्दी</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Hindi<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-he"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=he"><span class="icl_lang_sel_native">עברית</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Hebrew<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-bg"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=bg"><span class="icl_lang_sel_current icl_lang_sel_native">Bulgarian</span></a></li><li class="language-selector-ar"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=ar"><span class="icl_lang_sel_native">العربية</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Arabic<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-fr"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=fr"><span class="icl_lang_sel_native">Français</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>French<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-de"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=de"><span class="icl_lang_sel_native">Deutsch</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>German<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-es"><a href="https://awr.org/well-done-good-and-faithful-servant/?lang=es"><span class="icl_lang_sel_native">Español</span> <span class="icl_lang_sel_translated"><span class="icl_lang_sel_bracket">(</span>Spanish<span class="icl_lang_sel_bracket">)</span></span></a></li><li class="language-selector-en"><span class="icl_lang_sel_current icl_lang_sel_native">English</span></li></ul></li>
<li id="menu-item-17583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17583"><a href="https://awr.org/listen/language/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-17072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17072"><a href="https://awr.org/listen/language/">By Language</a></li>
	<li id="menu-item-17073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17073"><a href="https://awr.org/listen/location/">By Location</a></li>
	<li id="menu-item-17074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17074"><a href="https://awr.org/listen/radio-schedule/">By Shortwave Schedule</a></li>
	<li id="menu-item-17581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17581"><a href="https://awr.org/listen/fm-schedule/">By FM Schedule</a></li>
</ul>
</li>
<li id="menu-item-17077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17077"><a href="https://awr.org/impact/videos/">Videos</a></li>
<li id="menu-item-334310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334310"><a href="https://awr.org/training/">Training</a></li>
<li id="menu-item-17078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17078"><a href="https://awr.org/support/">Support</a>
<ul class="sub-menu">
	<li id="menu-item-474646" class="menu-item menu-item-type-taxonomy menu-item-object-project-type menu-item-474646"><a href="https://awr.org/project-type/2020-gift-catalog/">Gift Catalog (New!)</a></li>
	<li id="menu-item-17080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17080"><a href="https://awr.org/support/projects/">Projects</a></li>
	<li id="menu-item-112115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="http://plannedgiving.awr.org">Planned Giving</a></li>
	<li id="menu-item-337795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337795"><a href="https://awr.org/health/">AWR360° Health</a></li>
</ul>
</li>
<li id="menu-item-17081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17081"><a href="https://awr.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-471566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471566"><a href="https://awr.org/updates/">Updates</a></li>
	<li id="menu-item-471855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471855"><a href="https://awr.org/letters-from-the-president/">Letters from the President</a></li>
	<li id="menu-item-17083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17083"><a href="https://awr.org/about/events/">Events</a></li>
	<li id="menu-item-17084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17084"><a href="https://awr.org/about/history/">History</a></li>
	<li id="menu-item-17082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17082"><a href="https://awr.org/about/downloads/">Downloads</a></li>
</ul>
</li>
<li id="menu-item-17086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17086"><a href="https://awr.org/contact/">Contact</a></li>
</ul>
            <div class="mobile-lightbox"></div>
        </nav>
        <div class="clear"></div>
        <nav class="mobile-shortcut show-mobile-shortcut show-860">
            <ul id="menu-mobile-shortcut" class="menu"><li id="menu-item-17381" class="has-icon icon-ear cst_Shift_1 menu-item menu-item-type-custom menu-item-object-custom menu-item-17381"><a href="http://awr.org/listen/language/"><span class="svg-container"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35.133 51.882" enable-background="new 0 0 35.133 51.882" xml:space="preserve">
<path fill="#FFFFFF" d="M15.01,51.882c-0.311,0-0.623-0.01-0.937-0.029c-4.447-0.273-8.295-2.991-10.04-7.092
	c-0.541-1.271,0.05-2.739,1.32-3.279c1.27-0.543,2.739,0.05,3.279,1.32c1,2.349,3.202,3.904,5.747,4.061
	c2.425,0.148,4.753-0.576,6.053-1.897c0.927-0.94,1.32-2.129,1.205-3.632c-0.031-0.399-0.082-0.833-0.135-1.291
	c-0.396-3.42-1.057-9.143,4.439-13.583c2.144-1.732,4.015-5.194,4.17-7.718c0.421-6.854-5.606-13.259-12.898-13.707
	C10.969,4.667,6.806,7.326,4.866,12.988c-0.447,1.307-1.862,2.004-3.177,1.554c-1.306-0.448-2.001-1.87-1.554-3.177
	C2.82,3.541,8.995-0.47,17.52,0.044c10.125,0.622,18.177,9.324,17.582,19.004c-0.273,4.448-3.234,9.052-6.018,11.3
	c-3.356,2.711-2.979,5.97-2.615,9.12c0.061,0.525,0.117,1.021,0.152,1.48c0.228,2.947-0.681,5.549-2.626,7.525
	C21.863,50.639,18.555,51.882,15.01,51.882z"/>
<path fill="#FFFFFF" d="M22.564,23.181c-0.263,0-0.531-0.042-0.795-0.131c-1.309-0.438-2.015-1.855-1.575-3.165
	c0.729-2.174-0.448-4.536-2.623-5.266c-2.169-0.726-4.537,0.447-5.266,2.623c-0.438,1.31-1.853,2.022-3.164,1.576
	c-1.31-0.438-2.016-1.855-1.576-3.164c1.604-4.789,6.807-7.379,11.595-5.775c4.79,1.605,7.38,6.807,5.774,11.596
	C24.584,22.519,23.609,23.181,22.564,23.181z"/>
</svg>
</span>Listen</a></li>
<li id="menu-item-17555" class="has-icon icon-heart menu-item menu-item-type-custom menu-item-object-custom menu-item-17555"><a href="https://giving.awr.org/donation-form"><span class="svg-container"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 52.022 43.889" enable-background="new 0 0 52.022 43.889" xml:space="preserve">
<path fill="#FFFFFF" d="M26.011,43.889c-0.373,0-0.746-0.087-1.088-0.261C24.199,43.258,7.104,34.462,2.102,23.52
	C-0.764,17.251-0.697,11.238,2.29,6.588C4.9,2.524,9.465,0,14.205,0c5.964,0,9.672,3.014,11.807,6.394
	C28.145,3.014,31.853,0,37.817,0c4.739,0,9.304,2.524,11.914,6.588c2.988,4.649,3.054,10.663,0.188,16.932
	c-5.003,10.942-22.096,19.739-22.821,20.108C26.757,43.802,26.384,43.889,26.011,43.889z M14.205,4.797
	c-3.076,0-6.168,1.721-7.88,4.383c-1.467,2.284-2.634,6.28,0.139,12.346C10.114,29.51,22.29,36.71,26.011,38.768
	c3.721-2.058,15.896-9.259,19.547-17.242c2.773-6.066,1.606-10.062,0.139-12.346c-1.711-2.662-4.804-4.383-7.88-4.383
	c-8.277,0-9.382,8.34-9.425,8.696c-0.145,1.204-1.167,2.11-2.38,2.11c-1.213,0-2.235-0.906-2.38-2.11
	C23.516,12.611,22.265,4.797,14.205,4.797z"/>
</svg>
</span>Donate</a></li>
</ul>        </nav>

    </header>
</div>

    <div id="wrapper-breadcrumbs" class="wrapper clear">
        <div class="breadcrumbs onepcssgrid-1000">
            <span class="breadcrumb-start">you are here:</span>
            <!-- Breadcrumb NavXT 6.3.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Adventist World Radio." href="https://awr.org" class="home">home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the News category archives." href="https://awr.org/category/news/" class="taxonomy category">News</a></span> &raquo; <span typeof="v:Breadcrumb"><span property="v:title">Well Done, Good and Faithful Servant!</span></span>        </div>
    </div><!-- END #wrapper-breadcrumbs -->


<div id="wrapper-content" class="wrapper clear">
    <div class="onepcssgrid-1000 onerow">
        <h2 class="page-title text-center short-underline">News</h2>

        <section id="content" class="col9" role="main">

            <div class="featured-image-single">
                <img width="745" height="270" src="https://awr.org/wp-content/uploads/2020/01/Robert-Pic-1-745x270.jpg" class="attachment-single-featured size-single-featured wp-post-image" alt="" />            </div>

            <div class="meta-info">
                <div class="onerow">
                    <div class="col7">
                        <h3 class="post-title">Well Done, Good and Faithful Servant!</h3>
                                                <span class="post-date">January 3, 2020</span>
                    </div>
                    <div class="col5 last social-buttons">
                        <span class='st_facebook_hcount' displayText='Facebook'></span>
                        <span class='st_twitter_hcount' displayText='Tweet'></span>
                        <span class='st_email_hcount' displayText='Email'></span>
                    </div>
                </div>
            </div>

            <div class="post-content">
                <p><em>“Well done, good and faithful servant! You have been faithful with a few things; I will put you in charge of many things. Come and share your master&#8217;s happiness!” </em></p>
<p><em>(Matthew 25:23)</em></p>
<p>I’ve always loved this text, and I hope that one day, Jesus can say those words to me.</p>
<p>But there is one thing the verse doesn’t say: “Well done, good and <strong><em>successful</em> </strong>servant!” Because God doesn’t demand that we be successful. He only demands that we be faithful. Success is up to Him.</p>
<p>Below is a short video we recently filmed with Dr. Robert Lang and his wife, Wretha. Dr. Lang graciously offered to share his testimony of his experience with Adventist World Radio. Sadly, he unexpectedly passed away a few weeks ago, but what better way to honor his memory than by sharing the video of this faithful steward?</p>
<p>One day soon, Dr. Lang will hear Jesus say, <em>“You have been faithful with a few things; I will put you in charge of many things. Come and share your master’s happiness!”</em></p>
<p>What a day that will be! May that be our experience as well.</p>
<p>—Duane McKey, President</p>
<p>&nbsp;</p>
<div class="video-container"><iframe title="A Faithful Steward  |  AWR360°" width="640" height="360" src="https://www.youtube.com/embed/3qhcTgTjsOM?feature=oembed&#038;rel=0&#038;controls=1&#038;showinfo=1&#038;" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><a href="https://media.adventistradio.org/d/awr360-promo--a-faithful-steward.mp4">Download this video (23 MB)</a></p>
            </div><!-- END .post-content -->


                                        

            	<div id="wrapper-donate" class="wrapper clear single-section parallax">
		<div class="parallax-image">
									<img src="https://awr.org/wp-content/themes/awr-theme/images/1splash.jpg" width="1440" height="900" alt="Mother and child listening to radio in front of simple home.">
					</div>
		<div class="parallax-gradient"></div>

		<section id="splash-donate" class="onepcssgrid-1000 white parallax-content">
			<h4>Help AWR make a significant impact on more lives all over the world</h4>
			<p><a class="button orange" href="https://giving.awr.org/donation-form">donate now <span></span></a></p>
		</section>
	</div><!-- END #wrapper-donate -->

            <section id="related-posts" class="clear circle-images single-section">

            <h4>You might also like...</h4>
        <div class="onerow">
                                            <div class="col4 text-center">
                    <a href="https://awr.org/videos/awr360-stories/awr360-undisclosed-location-asad/">
                                                                                                                <div class="circle-background circle-background--small" style="background-image: url('https://i.ytimg.com/vi/Yr8RpHI08XE/maxresdefault.jpg');"></div>
                                                                        </a>
                    <h3>AWR360° Undisclosed location – Asad</h3>
                    <div><a class="button blue"
                            href="https://awr.org/videos/awr360-stories/awr360-undisclosed-location-asad/">
                                                            watch video                                                        <span></span>
                        </a>
                    </div>
                </div>
                                                <div class="col4 text-center">
                    <a href="https://awr.org/videos/awr360-stories/awr360-report-zambia/">
                                                                                                                <div class="circle-background circle-background--small" style="background-image: url('https://i.ytimg.com/vi/eNYGMXWaLG8/maxresdefault.jpg');"></div>
                                                                        </a>
                    <h3>AWR360° Report – Zambia</h3>
                    <div><a class="button blue"
                            href="https://awr.org/videos/awr360-stories/awr360-report-zambia/">
                                                            watch video                                                        <span></span>
                        </a>
                    </div>
                </div>
                                                <div class="col4 text-center last">
                    <a href="https://awr.org/videos/awr360-stories/awr360-nepal-chepang-village-story/">
                                                                                                                <div class="circle-background circle-background--small" style="background-image: url('https://i.ytimg.com/vi/Ko5z7fnrVe4/maxresdefault.jpg');"></div>
                                                                        </a>
                    <h3>AWR360° Nepal &#8211; Chepang Village Story</h3>
                    <div><a class="button blue"
                            href="https://awr.org/videos/awr360-stories/awr360-nepal-chepang-village-story/">
                                                            watch video                                                        <span></span>
                        </a>
                    </div>
                </div>
                        </div><!-- END .onerow -->
    
</section><!-- END #related-posts -->

        </section><!-- END #content -->

        <aside id="sidebar" class="col3 last">
    <div class="widget-area">
        <ul class="sid">
            
            <li id="featured_project-2" class="widget-container widget_featured_project"><img width="1280" height="720" src="https://awr.org/wp-content/uploads/2019/11/20g25-sq-t-1280x720.jpg" class="attachment-720p size-720p wp-post-image" alt="" />			<div class="gradient-overlay"></div>
			<div class="widget-text text-center">
				<h3 class="widget-title text-center">Featured Project</h3>
				<div class="project-title text-center">AWR360° Health &#8211; Patient Sponsorship<br><small>20G25</small></div>
				<div class="project-description text-center"><p>Sponsor a patient to receive physical healing in Papua New Guinea, creating an entry to speak about spiritual health.</p>
</div>
			</div>
			<a class="button blue" href="https://awr.org/project/awr360-health-patient-sponsorship20g25/">more <span></span></a>

			</li>        </ul>
    </div>
</aside>

    </div><!-- END .onepcssgrid-1000 -->
</div><!-- END #wrapper-content -->



<div class="clear"></div>

<div id="wrapper-footer" class="wrapper">
<footer id="footer" class="onepcssgrid-1000" role="contentinfo">

	<div id="footer-social-links" class="onerow short-underline">
		
		<h3 class="">Follow Adventist World Radio</h3>
		<p class="social-links">
							<a class="social-icon twitter-icon" href="https://awr.org/twitter"><svg version="1.1" class="social-twitter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<circle fill="#FFFFFF" cx="16" cy="16.128" r="13.043"/>
<path fill="#2AA9E0" d="M16,0C7.164,0,0,7.164,0,16c0,8.838,7.164,16,16,16c8.836,0,16-7.162,16-16C32,7.164,24.836,0,16,0z
	 M22.362,12.738c0.007,0.141,0.01,0.281,0.01,0.424c0,4.338-3.302,9.34-9.34,9.34c-1.854,0-3.579-0.543-5.032-1.475
	c0.258,0.029,0.519,0.045,0.783,0.045c1.539,0,2.953-0.523,4.076-1.404c-1.436-0.027-2.649-0.977-3.065-2.279
	c0.2,0.037,0.405,0.059,0.617,0.059c0.3,0,0.59-0.041,0.864-0.115c-1.5-0.303-2.633-1.629-2.633-3.219c0-0.014,0-0.027,0-0.041
	c0.443,0.246,0.949,0.393,1.487,0.41c-0.881-0.588-1.46-1.594-1.46-2.733c0-0.601,0.162-1.166,0.444-1.65
	c1.618,1.986,4.038,3.293,6.766,3.43c-0.056-0.24-0.085-0.49-0.085-0.748c0-1.812,1.47-3.281,3.283-3.281
	c0.943,0,1.797,0.399,2.396,1.035c0.747-0.146,1.45-0.42,2.085-0.797c-0.246,0.768-0.766,1.41-1.443,1.816
	c0.664-0.078,1.297-0.256,1.885-0.516C23.561,11.697,23.004,12.275,22.362,12.738z"/>
</svg>
</a>
										<a class="social-icon facebook-icon" href="https://awr.org/facebook"><svg version="1.1" class="social-facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<circle fill="#FFFFFF" cx="16" cy="16.128" r="13.043"/>
<path fill="#36609F" d="M16,0C7.164,0,0,7.164,0,16c0,8.838,7.164,16,16,16c8.837,0,16-7.162,16-16C32,7.164,24.837,0,16,0z
	 M19.428,16.006h-2.242c0,3.582,0,7.994,0,7.994h-3.322c0,0,0-4.367,0-7.994h-1.58v-2.824h1.58v-1.828
	c0-1.309,0.621-3.354,3.352-3.354l2.461,0.01v2.742c0,0-1.496,0-1.786,0c-0.291,0-0.705,0.145-0.705,0.77v1.66h2.533L19.428,16.006z
	"/>
</svg>
</a>
										<a class="social-icon" href="https://awr.org/youtube"><svg version="1.1" id="social-icon-youtube" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<circle fill="#ED3437" cx="16" cy="16" r="16"/>
<g>
	<path id="The_Sharpness" opacity="0.12" fill-rule="evenodd" clip-rule="evenodd" d="M13.9,12.9l4.9,3.3l0.7-0.4L13.9,12.9z"/>
	<g id="Lozenge">
		<g>
			<path fill="#FFFFFF" d="M26.2,11.9c0,0-0.2-1.4-0.8-2.1C24.6,9,23.7,9,23.3,8.9C20.4,8.7,16,8.7,16,8.7h0c0,0-4.4,0-7.3,0.2
				C8.3,9,7.4,9,6.7,9.8c-0.6,0.6-0.8,2.1-0.8,2.1s-0.2,1.7-0.2,3.4v1.6c0,1.7,0.2,3.4,0.2,3.4s0.2,1.4,0.8,2.1
				C7.4,23,8.5,23,8.9,23.1c1.7,0.2,7.1,0.2,7.1,0.2s4.4,0,7.3-0.2c0.4,0,1.3-0.1,2.1-0.9c0.6-0.6,0.8-2.1,0.8-2.1s0.2-1.7,0.2-3.4
				v-1.6C26.4,13.5,26.2,11.9,26.2,11.9z M13.9,18.7l0-5.8l5.6,2.9L13.9,18.7z"/>
		</g>
	</g>
</g>
</svg>
</a>
								</p>
	</div>


	<div class="onerow">

		<div id="footer-contact-info" class="col3">
			<h3>Contact Us</h3>
						<p><strong>Adventist World Radio</strong><br>
				12501 Old Columbia Pike<br />
Silver Spring, Maryland 20904<br />
USA</p>
							<p><strong>Toll-free</strong><br>
				1-800-337-4297 US & Canada</p>
							<p><strong>Phone</strong><br>
				1-301-680-6304</p>
							<p><strong>Fax</strong><br>
				1-301-680-6303</p>
							<p><strong>Privacy Policy</strong><br>
				We value your privacy, <a href="/privacy-policy">click here</a> and take a moment to read our policy.</p>
							<p><a class="button blue" href="https://awr.org/contact/">send email <span></span></a>
					</div>

		<div id="footer-blog-feed" class="col5">
			<h3>Our News and Events</h3>

										<article class="footer-post">
				<p><strong>01/03/2020 | Well Done, Good and Faithful Servant!</strong><br>
					“Well done, good and faithful servant! You have been faithful with a few&hellip; <a href="https://awr.org/well-done-good-and-faithful-servant/">read more</a></p>
				<em><a href="https://awr.org/about/news/">News</a></em>
			</article>
							<article class="footer-post">
				<p><strong>12/20/2019 | Remembering the Reason for the Season</strong><br>
					I’m often amazed by the elaborate and dazzling displays during the Christmas holidays.&hellip; <a href="https://awr.org/remembering-the-reason-for-the-season/">read more</a></p>
				<em><a href="https://awr.org/about/news/">News</a></em>
			</article>
							<article class="footer-post">
				<p><strong>12/13/2019 | Escape from North Korea</strong><br>
					From around the world, we hear stories of how God is using our&hellip; <a href="https://awr.org/escape-from-north-korea/">read more</a></p>
				<em><a href="https://awr.org/about/news/">News</a></em>
			</article>
				
								</div>

		<div id="footer-facebook-feed" class="col4 last">
			<h3>Facebook</h3>
			<div class="fb-like-box" data-href="https://www.facebook.com/AWR360" data-width="305" data-height="350" data-colorscheme="light" data-show-faces="false" data-header="false" data-stream="true" data-show-border="false"></div>
		</div>

	</div>
</footer>
</div><!-- END #wrapper-footer -->

    <script>
        jQuery(document).ready(function () {

            jQuery('#single-slider').imagesLoaded(function () {

                slideshowSpeed = 7000;

                jQuery('#single-slider').flexslider({
                    animation: "slide",
                    slideshowSpeed: slideshowSpeed,
                    controlNav: false,
                    prevText: "",
                    nextText: "",
                    initDelay: 0,
                    pauseOnAction: false,
                    after: function (slider) {
                        //console.log(slider.animatingTo);

                    }, //END after
                    before: function (slider) {

                    }, //END before
                    start: function (slider) {

                    }, //END start
                });


            });

        });
    </script>

    <!-- ShareThis -->
    <script type="text/javascript">var switchTo5x = true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">stLight.options({
            publisher: "ur-995ba809-7dd0-4da9-c81e-a9c1e4239774",
            doNotHash: false,
            doNotCopy: false,
            hashAddressBar: false
        });</script>

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://awr.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://awr.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://awr.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://awr.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://awr.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://awr.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://awr.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://awr.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://awr.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://awr.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://awr.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9447898bee2a8fbf1de75e3376057a40","fragment_name":"wc_fragments_9447898bee2a8fbf1de75e3376057a40","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://awr.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://awr.org/wp-content/themes/awr-theme/js/scripts.js?ver=20190805'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var favorite_program = {"ajax_url":"https:\/\/awr.org\/wp-admin\/admin-ajax.php","nonce":"bb2547d193","post_id":"475321","is_program":"0","post_url":"https:\/\/awr.org\/well-done-good-and-faithful-servant\/","error_message":"Sorry, a favorite program could not be set at this time. Reload the page and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://awr.org/wp-content/themes/awr-theme/js/spark-favorite-program.js?ver=1'></script>
<script type='text/javascript' src='https://awr.org/wp-content/plugins/woocommerce-multilingual/res/js/front-scripts.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actions = {"is_lang_switched":"0","force_reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://awr.org/wp-content/plugins/woocommerce-multilingual/res/js/cart_widget.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://awr.org/wp-content/themes/awr-theme/js/spark-parallax.js?ver=1.0'></script>
<script type='text/javascript' src='https://awr.org/wp-content/themes/awr-theme/js/jquery.viewport.mini.js?ver=1.0'></script>
<script type='text/javascript' src='https://awr.org/wp-content/themes/awr-theme/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='https://awr.org/wp-content/themes/awr-theme/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://awr.org/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49396214-1', 'awr.org');
  ga('send', 'pageview');

</script>

<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4189584.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
